ORdigiNAL Statement Log4J Vulnerability.

Dear Partner,

We are aware of a vulnerability known as Log4J that may be affecting you or your customers currently; while we are unable to confirm if this vulnerability specifically affects any particular service or solution that you may have purchased from ORdigiNAL, as we are waiting for our software providers to validate if they were affected, we can offer support and guidance to ensure you remain up to date with the latest information.

Please visit: https://ordiginal.com/en/log4j/

This  page will be updated as we receive any relevant information that may be of benefit.

Leave a Comment

Your email address will not be published.